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 Depending on the country/region in which you have purchased the player, some models
may not be available.
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Browsing the Operation Guide

Jumps to the table of contents
Find what you are looking for from a list of topics in the manual.

Jumps to the Home menu list
Find what you are looking for from a list of the option items in the player’s menu.

Jumps to the index
Find what you are looking for from a list of key words mentioned in the manual.

 Hint
 You can jump to the indicated page by clicking a page number in the table of contents or
in the index.
 You can jump to the indicated page by clicking a page reference indication (e.g.,  p. 5)
on each page.
 To search for a reference page by keyword, enter the keyword into the find text field on
the Adobe Reader window.
 Operation procedures may differ, depending on your Adobe Reader version.

To change the page layout
The buttons on the Adobe Reader window enable you to select how pages are
displayed.
Text field to find text

Single Page
Pages are displayed one at a time,
fitting the page into the window.
When you scroll, the display changes
to the previous or next page.

Index

To use the buttons in the Operation Guide
Click the buttons located in the upper right of the pages of this manual to jump
to “Table of Contents,” “About the Home Menu” or “Index.”

Continuous
Pages are displayed as a continuous
roll of pages, fitting the page width
inside the window. When you scroll,
the previous or next pages scroll up
or down continuously.
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Headphones

 REC/STOP button
Starts/stops recording.
You can record sound using the
player’s built-in microphone (
p. 41).
You can also record the currently
received FM program (NWZ-B152F/
B153F only) ( p. 37).
 VOL +*1/– button
Adjusts the volume.
 ZAP button
Changes between normal playback
and ZAPPIN playback ( p. 24).
You can also change the playback
range of song clips in ZAPPIN
playback ( p. 25).

 BASS/PLAY MODE*2 button
Activates the Bass function to
emphasize the low sound range (
p. 29).
You can also change the play mode
( p. 28).
 *1 button
Turns on/off the player ( p. 9).
Starts/pauses song playback (
p. 21), or pauses/restarts recording
( p. 37, 41).
When a menu appears on the display,
use this button to confirm a menu
item ( p. 12).
 Shuttle switch
Rotate to find the beginning of a
song, or fast-rewinds/forwards (
p. 21).
When a menu appears on the display,
rotate to select a menu item (
p. 12).
Continued 

*1 There are tactile dots. Use them to help with
button operations.
on the player
*2 The function marked with
is activated when you press and hold the
corresponding button.
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 Display
The display varies depending on the
application that is currently active
( p. 8, 10, 21, 33, 41, 45).

 BACK/HOME button
Returns to the previous menu. Press
and hold this button to display the
Home menu ( p. 12).
 Power illuminator
Illuminated by LED ( p. 47). The
illumination pattern varies according
to the operation.
Continued 
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  (Headphone) jack
For connecting the headphones.
Insert the jack pin until it clicks into
place. If the headphones are
connected improperly, the sound
from the headphones will be
impaired.
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 Strap hole
Used to attach a strap (sold
separately).
 RESET button
Resets the player when you press the
RESET button with a small pin, etc
( p. 56).
When you turn on the player after
resetting it, the player reactivates the
previously set items.
 HOLD switch
You can protect the player against
accidental operation while carrying
it by setting the HOLD switch.
By sliding the HOLD switch in the
direction of the arrow (), all
operation buttons are disabled. If you
press buttons while the hold function
is activated, [HOLD] appears in the
display. If you slide the HOLD switch
to the opposite position, the hold
function is released.

 USB cap
When connecting with USB, remove
the USB cap.
To remove the USB cap

USB connector

Index

 MIC (Microphone)
See  p. 41.
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 Song title/File name indication
 Playback range indication
 Playback progress bar
 Playing status indication
Displays the current play mode.
: playback/: pause
: fast-rewind/: fast-forward
 Current song number indication

 Play mode indication
Displays the current play mode icon
( p. 28). If the play mode is set to
[Normal], no icon appears.
 ZAPPIN playback indication
Indicates ZAPPIN playback status
( p. 23).
 Bass function/equalizer mode
indication
Displays whether the Bass function
( p. 29) is activated, or which
equalizer mode is activated (
p. 30).
 Remaining battery indication
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 Hint
 If [HOLD] appears in the display, slide the HOLD switch in the opposite direction of the
arrow () to release the hold function.

To turn off the player
Press and hold the  button to turn off the player. [POWER OFF] appears.

 Hint
 If there is no operation for a certain period of time while in stop mode, the display turns
off automatically to save the battery power. If there is no operation for an extended
period, the player turns off completely. The batteries are consumed a little in this status.
 You cannot operate the player when it is connected to a computer. Disconnect the player
before operating the player.

Index

To turn on the player
Press the  button to turn on the player. The player resumes the operation
from the point where you last turned off.
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Home menu

Home
Menu

The following table shows the items of the Home menu. For details on the item
list of each menu, see  p. 11.
For details about each menu item, refer to the specified reference page.

Table of
Contents

About the Home Menu

*1

Index

Music Library
The icons appear in the Home menu and the color of the selected icon is
inverted.

*1

*1

[Voice]

Plays back/deletes a recorded sound file ( p. 41).

[Music Library]

Plays back transferred songs on the player ( p. 21).

[FM]

Plays FM radio, or plays back/deletes a recorded FM
program ( p. 33).

[Settings]

Sets the function for music, FM*1, voice recording, or
player settings ( p. 45).

and items related to the [FM] function appear on NWZ-B152F/B153F only.

Continued 
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[Music Library].......................... 21
[Now Playing].........................21, 26
[Folder].......................................... 26
[All Songs].................................... 26
[Artist]........................................... 26
[Album]......................................... 26
[Playlists]....................................... 26
[Genre].......................................... 26
[Release Year]............................... 26

[FM]*1....................................... 33
[Manual]........................................ 33
[Preset].......................................... 33
[Play Rec Data]............................. 39
[Delete Rec Data]......................... 38
[Add Preset].................................. 36
[Delete Preset].............................. 36

*1 NWZ-B152F/B153F only

Index

[Music Settings]
[Play Mode]............................. 28
[Equalizer]............................... 30
[ZAPPIN Range]..................... 25
[FM Settings]*1
[Scan Sensitivity]..................... 40
[FM Auto Preset]..................... 35
[Rec Settings]
[Voice Record Codec]............. 44
[Common Settings]
[Set Date-Time]................. 17, 45
[AVLS(Volume Limit)]........... 46
[Beep]....................................... 46
[Power Save Mode]................. 47
[LED]........................................ 47
[Contrast]................................. 47
[Information]................................ 48
[Language]..............................16, 49
[Initialize]
[Reset All Settings].................. 50
[Format]................................... 51

Home
Menu

[Settings]

[Play Rec Data]............................. 43
[Delete Rec Data]......................... 42

Table of
Contents

[Voice]...................................... 41
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Home
Menu

The Home menu is the starting point of each application, such as searching for
songs, changing settings, etc.
You can display the Home menu by pressing and holding the BACK/HOME
button of the player.

Table of
Contents

How to Use the Home Menu

 button

Index

Music Library
BACK/HOME button Shuttle switch

From the Home menu, you can select the desired item on the screen.
Rotate the shuttle switch to / to select a menu item, and then press
the *1 button to confirm.
*1 There is a tactile dot. Use it to help with button operations.

 /: Selects a menu item.
  button: Confirms a menu item.
In this manual, operating instructions from the Home menu are described as
below.
Example: From the Home menu, select [Music Library]  [Folder] 
the desired folder  the desired song.
The actual operations for the example above are shown below.

 Press and hold the BACK/HOME
button until the Home menu
appears.
The Home menu appears.

BACK/HOME button

Continued 
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The Music Library menu screen
appears.

Music Library

 Rotate the shuttle switch to

Play All
Folder 1
Folder 2

 Rotate the shuttle switch to

Play All
Song 1
Song 2

 () to select the desired
folder, and then press the 
button to confirm.
The song list screen of the selected
folder appears.
 () to select the desired
song, and then press the 
button to confirm.
The music playback screen appears
and playback begins.

Song 12
Folder 1
012 SHUF BASS

To return to the Home menu during operation
Press and hold the BACK/HOME button.
To return to the previous screen during operation
Press the BACK/HOME button.

Index

Now Playing
Folder
All Songs

 () to select [Folder],
and then press the  button
to confirm.
The Folder list screen appears.
 You can scroll the list by rotating
and holding the shuttle switch to
 ().

Home
Menu

 Rotate the shuttle switch to

Table of
Contents

 Press the  button to confirm.
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Getting Started

The player’s battery is recharged while the player is connected to a running
computer.

Table of
Contents

Charging the Battery

Home
Menu
Index
Remove the USB cap and connect the USB connector to a USB connector on
your computer. When the remaining battery indication of the display shows:
, charging is completed (charging time is approx. 70 minutes).
When you use the player for the first time, or if you have not used the player
battery indication is displayed).
for a long time, recharge it fully (until the

About the battery indicator
The battery icon in the display shows the approximate remaining power. As
battery power is depleted, the icon shows as follows:
If [LOW BATTERY] appears, you cannot operate the player. In this case,
charge the battery by connecting to your computer. See  p. 78 on battery
duration.

 Hint
 When charging a depleted battery, the power illuminator blinks clockwise and nothing
appears in the display.

Continued 
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 If you charge the player that has not been used for a long period, your computer may not
recognize the player or nothing may appear on the display. Charge the player for about 5
minutes, and it starts operating properly.
 Charge the battery in an ambient temperature of between 5 ºC to 35 ºC (41 ºF to 95 ºF).
If you try to charge the battery in an ambient temperature outside this range, the
icon
may appear, and charging cannot be performed.
 If you do not intend to use the player for over half a year, charge the battery at least once
during this time to maintain battery performance.
 The number of times the battery can be recharged before it is used up is approximately
500 times. This number may vary, depending on the conditions under which you use the
player.
 Some USB devices connected to the computer may interfere with proper operation of
the player.
 We do not guarantee operation of the player using a personally assembled/modified
computer.
 If the computer enters a power saving mode, such as the Sleep or Hibernation mode,
even during USB connection, the player’s battery is not charged. Instead, the player
continues to draw power from the battery, discharging it.
 Do not leave the player connected for extended periods to a laptop computer that is not
connected to AC power, since the player may discharge the computer’s battery.
 While the player is connected to a computer, do not turn on, restart, wake up from Sleep
mode, or shut down the computer. These operations may cause the player to
malfunction. Disconnect the player from the computer before performing these
operations.
 Heat may build up while charging. This is not malfunction.

Table of
Contents

Note
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You can select from a variety of languages for the display of menus and
messages on the player.

Home
Menu

 button

Table of
Contents

Selecting the Display Language [Language]

Index

BACK/HOME button Shuttle switch

 From the Home menu, select
desired language setting.

[Settings]  [Language]  the

Language

Messages and menus are displayed in

[English]

English

[Español]

Spanish

[Français]

French

[Português]

Portuguese

[Русский]

Russian

[

]

Simplified Chinese

[

]

Traditional Chinese

[

]

Korean
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The date and time are not set by default. Set the current date and time
according to the following.

Home
Menu

 button

Table of
Contents

Setting the Date and Time

Index

BACK/HOME button Shuttle switch

 From the Home menu, select
[Set Date-Time].

[Settings]  [Common Settings] 

 Rotate the shuttle switch to select the year, and then press the 
button to confirm.
 The year, month, date, hour and minutes can be set. Repeat this step to
set each item.

To display the current time
While the hold function is activated, press any button.
Note

 If you leave the player for a while with the battery used up, the date and time may be
reset.
 If the player is not used for a long time, your settings for date and time may need to be
set again.
 The clock may develop an inaccuracy of up to 60 seconds per month. In this case, set the
current time again.
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To enjoy music on the player, you need to prepare the data on your computer.
You can import music from audio CDs or from the Internet, etc.
To import the data into your computer, use appropriate software, such as
Windows Media Player 11 or 12. For detailed information on how to import
data, refer to the Help of each software.
For details about supported file formats, see “Supported file format” ( p. 76).

Table of
Contents

Getting Music

Index
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You can directly transfer data by dragging and dropping in Windows Explorer
on your computer.

Note

 Only MP3/WMA files can be played on the player ( p. 76).
 If you turn on or restart the computer while the player is connected to the computer, the
player may malfunction. In this case, press the RESET button of the player to reset it (
p. 56). Disconnect the player from the computer before turning on or restarting the
computer.

 Connect the USB connector of the player to your computer.
Insert the USB connector fully.

 Open [My Computer] or [Computer] - [WALKMAN] - [Storage

Media], and then select the folder you want to store the audio files.
Data hierarchy may differ, depending on your computer environment.

 Drag and drop the files to the selected folder.
Continued 

Index

 You can also transfer music using Windows Media Player 11 or 12. For details about
usage, or support on Windows Media Player, refer to the Windows Media Player
information from the following web site:
http://support.microsoft.com/

Home
Menu

 Hint

Table of
Contents

Transferring Music
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 Be careful not to accidentally bump or put stress on the player, especially when it is
connected to your computer. It may be damaged.
 Do not disconnect the player while files are being transferred. If you do, the file being
transferred may be damaged.
 If the player is disconnected while files are being transferred, unnecessary files may be
left in the player. In this case, transfer usable files back to the computer and format the
player ( p. 51).
 Some files may not be played back on the player due to copyright protection.
 For details on the capacity for files and folders, see “Maximum recordable number of
files or folders (Approx.)” ( p. 77).
 Data hierarchy may differ, depending on your computer environment.
 It may take time to start up the player or display the file/folder list when many files or
folders are stored on the player.

Table of
Contents

Note
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Home
Menu

You can listen to transferred songs on the player. The transferred songs are
stored in [Music Library].
To play music, select [Music Library] from the Home menu to display the
music playback screen.

Table of
Contents

Playing Music [Music Library]

 button

Index

Music Library
BACK/HOME button Shuttle switch

 From the Home menu, select

[Music Library]  [Now Playing].

The music playback screen appears and playback begins from the last song
you listened to.
 About the playback screen, see “Playback screen” ( p. 8).
 When you select [Music Library], the search menu appears. You can
select the desired search method to display the list screen and search for
songs. For details, see “Searching for Songs” ( p. 26).
 When the player turns off from the song playback status, you can start
playback of the last song you listened to by pressing the  button.
To (screen indication)

Do this

Play () / pause ()

Press the  button.

Skip to the beginning of the
current song / next song

Rotate the shuttle switch to /.

Fast-rewind () / fast-forward Rotate and hold the shuttle switch to /
() the current song
during playback and release it at the desired point.
When fast-rewind/fast-forward a song

Song 12
01:23

03:38

012
Elapsed time

Full length of the song/file

Continued 
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 You can change the song playback from the normal playback to ZAPPIN playback (
p. 23).
 The player offers a variety of play modes, including random play and selected repeat play
( p. 28).
You
can emphasize the low range (Bass function) ( p. 29). You can also change the

sound quality by selecting the equalizer ( p. 30).

Table of
Contents

 Hint

Index
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Playing Music Using ZAPPIN playback
What is ZAPPIN playback?

Home
Menu

ZAPPIN enables sequential playback of song clips at a preset duration.

Normal Playback

Index

Changes to ZAPPIN

ZAPPIN Playback

Short, recognizable song clips (approx. 45 seconds from beginning).
The ZAPPIN playback range for song clips can be set to either [ZAPPIN Short] or [ZAPPIN Long].
Returns to normal playback and restarts playback of the
current song from the beginning.

Normal Playback

24
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You can select normal playback or ZAPPIN playback.

Table of
Contents

Changing to ZAPPIN playback
ZAP button

Home
Menu

the ZAP button.

“Zappin in” is heard and ZAPPIN playback begins.
The player plays back song clips for about 4 seconds ([ZAPPIN Short]) or
15 seconds ([ZAPPIN Long]) each.
 When ZAPPIN playback is selected, is displayed on the screen.
 The song is played back from approx. 45 seconds into the song. If the
length of the song is under 45 seconds, the song is played back from
some point before the end of the song.

To skip to the previous/next song, or shuffle playback during ZAPPIN playback
You can move to the previous/next song, or play back songs in random order.
The method of operation is the same as normal playback.
To return to normal playback
Press the ZAP button during ZAPPIN playback when the playback screen is
displayed. When normal playback is resumed, “Zappin out” is heard.

Index

 During normal playback and displaying the playback screen, press
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The playback range for song clips can be set to [ZAPPIN Short] or [ZAPPIN
Long].

Home
Menu

 button
ZAP button

Index

BACK/HOME button Shuttle switch

 During ZAPPIN playback and displaying the playback screen, press
and hold the ZAP button.
The setting screen appears.

 Rotate the shuttle switch to select the desired setting and press the
 button to confirm.

 Hint
 You can select the desired setting from the Home menu, select
Settings]  [ZAPPIN Range]  the desired setting.

Table of
Contents

Changing the playback range of song clips in ZAPPIN playback

[Settings]  [Music

List of the [ZAPPIN Range] settings
Setting item

Description

[ZAPPIN Short]

Plays back song clips for about 4 seconds each. (Default
setting)

[ZAPPIN Long]

Plays back song clips for about 15 seconds each.
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You can search for desired songs in various ways, such as by folder, artists,
album name, etc.

Home
Menu

 button

Table of
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Searching for Songs

Index

BACK/HOME button Shuttle switch

 From the Home menu, select

[Music Library]  the desired
search method  the desired song.
 Select items as follows until a song list appears.

Search method
Method

Description

[Now Playing]

Start playback of the last file you listened to.

[Folder]

Select a folder  a song.

[All Songs]

Select a song from the song list.

[Artist]

Select an artist  an album  a song.

[Album]

Select an album  a song.

[Playlists]

Select a playlist  a song.

[Genre]

Select a genre  an album  a song.

[Release Year]

Select a release year  a song.

To return to the previous menu
Press the BACK/HOME button.
Continued 
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 You can edit or change ID3 tag information and the playlist using Windows Media
Player 11 or 12. For details about usage, or support on Windows Media Player, refer to
the Windows Media Player information from the following web site:
http://support.microsoft.com/

Table of
Contents

Note
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Menu
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 Only songs that have ID3 tag information can be automatically classified by the player.
 If the song does not have artist or album information, [Unknown] appears. If the song
does not have a song name, name it on your computer.
 For details on the capacity for files and folders, see “Maximum recordable number of
files or folders (Approx.)” ( p. 77).
 It may take time to start up the player or display the file/folder list when many files or
folders are stored on the player.

28

Playing Music

The player offers a variety of play modes, including random play and selected
repeat play.

Home
Menu

 button

Table of
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Changing the Play Mode [Play Mode]

BASS/PLAY MODE button

Index

BACK/HOME button Shuttle switch

 Press and hold the BASS/PLAY MODE button during playback or
pause.
The setting screen appears.

 Rotate the shuttle switch to select the desired setting and press the
 button to confirm.

 Hint
 You can select the desired setting from the Home menu, select
Settings]  [Play Mode]  the desired setting.

[Settings]  [Music

List of the [Play Mode] settings
Play mode type/Icon

Description

[Normal]/No icon

After the current song ends, all songs of the selected folder/
album/artist are played once. (Default setting)

Repeat all/

After the current song ends, all songs of the selected folder/
album/artist are played repeatedly.

Repeat 1 song/

The current song is played repeatedly.

Repeat shuffle all/

After the current song ends, all songs of the selected folder/
album/artist are played in random order.
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You can emphasize the low range (Bass function) by pressing the BASS/PLAY
MODE button.
You can also change the sound quality according to the music genre, etc., by
setting the equalizer.

Table of
Contents

Setting the Sound Quality

Activating the Bass function

BASS/PLAY MODE button

 Press the BASS/PLAY MODE button.
Each time you press the BASS/PLAY MODE button, the Bass function is
activated or deactivated.
 When the Bass function is activated, the [BASS] icon is displayed on the
screen.

 Hint
 At high volume, the effect of the Bass function is limited for hearing safety.
Note

 If you turn on the Bass function while the equalizer setting is activated, the equalizer
setting is disabled. The equalizer setting will be resumed when the Bass function is
turned off.
 When the Bass function is activated, the power illuminator lights up ( p. 6). However,
the power illuminator does not light up during FM reception ( p. 33), or when the
[LED] setting is set to [LED OFF] ( p. 47).

Index

You can also emphasize the low range (Bass function) by pressing the BASS/
PLAY MODE button.
The Bass function is activated by default.
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You can set your desired sound quality for each according to the music genre,
etc.

Home
Menu

 button
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Changing the sound quality [Equalizer]

Index

BACK/HOME button Shuttle switch

 From the Home menu, select

[Settings]  [Music Settings] 
[Equalizer]  the desired equalizer setting.

List of the [Equalizer] settings
Setting item/Icon

Description

[None]/No icon

Turns off the equalizer. (Default setting)

[Heavy]/

Emphasizes the high and low ranges for a powerful sound.

[Pop]/

Stresses the middle range audio, ideal for vocals.

[Jazz]/

Emphasizes the high and low ranges for a lively sound.

[Unique]/

Emphasizes the high and low ranges, so low levels can be
heard more clearly.

[Custom]/

User-customizable sound settings. See  p. 31 for setting.

Note

 If you turn on the Bass function while the equalizer setting is activated, the equalizer
setting is disabled. The equalizer setting will be resumed when the Bass function is
turned off.
 While the Bass function is activated, you cannot change the equalizer setting.
 If the equalizer setting you select causes distortion, turn down the volume.

Continued 
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To set custom values
You can preset the value of the 5-band “equalizer” as a [Custom] setting.

Home
Menu

 From the Home menu, select

[Settings]  [Music Settings] 
[Equalizer]  [Edit] displayed under [Custom].
The setting screen appears.

 Rotate the shuttle switch to select the sound level (7 levels: -3 to
+3) and press the  button to confirm.
 The 5 bands (100 Hz to 10 kHz) can be set. Repeat this step to set the
sound level of every band.

Index

BACK/HOME button Shuttle switch
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Note
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Menu

When you delete songs from the player, use the software you used to transfer
the songs, or Windows Explorer.
For details on using the software, see the Help of the software.

Table of
Contents

Deleting Songs

 The player itself cannot delete songs without being connected to a computer.

Index
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Listening to/Recording FM Radio (NWZ-B152F/B153F only)

To Listen to FM Radio, select
radio screen.

[FM] from the Home menu to display the FM

Home
Menu

 button

BACK/HOME button Shuttle switch
Note

 The headphone cord serves as an antenna, so extend it as far as possible.

Listening to FM radio
[FM]  [Manual] or [Preset].

The FM radio screen appears.
 [Manual]: In the manual tuning mode, you can select broadcast stations
by frequency.
 [Preset]: In the preset tuning mode, you can select broadcast stations by
preset number.

 Select the desired frequency or preset number.
 For details on how to operate the FM radio, see “FM radio screen” (
p. 34).

 Hint
 To use the preset tuning mode ([Preset]), you need to first register preset stations. You
can preset a receivable station using the [FM Auto Preset] function ( p. 35), or preset
the receivable stations manually ( p. 36).

Index

FM

 From the Home menu, select

Table of
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Listening to FM Radio
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FM radio screen
FM radio screen in the manual tuning mode

BASS

Frequency

Preset number*1

Operations in the manual tuning mode
To

Do this

Select the previous/next
frequency*1

Rotate the shuttle switch to /.

Select the previous/next
receivable broadcast station*2

Rotate and hold the shuttle switch to /.

Pause/resume the FM reception Press the  button.
*1 The frequency is changed by 0.1 MHz.
*2 If the sensitivity is too high, change the [Scan Sensitivity] setting to [Low] ( p. 40).

FM radio screen in the preset tuning mode

90.0MHz
BASS

Preset number

 Hint
 To use the preset tuning mode ([Preset]), you need to first register preset stations. You
can preset a receivable station using the [FM Auto Preset] function ( p. 35), or preset
the receivable stations manually ( p. 36).

Operations in the preset tuning mode
To

Do this

Select the previous/next preset
number

Rotate the shuttle switch to /.

Pause/resume the FM reception Press the  button.

Index

*1 The preset number is displayed only when the current frequency is preset ( p. 36).

P01

Home
Menu

090.0MHz P01
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 From the Home menu, select
Auto Preset]  [OK].

[Settings]  [FM Settings]  [FM

 Hint
 If high sensitivity causes the player to receive many unwanted broadcast stations, change
the [Scan Sensitivity] setting to [Low] ( p. 40).

Index

The receivable broadcast stations will be preset in order from low to high
frequency.
[COMPLETE] appears when presetting is completed, then the first preset
station is received.
 Select [Cancel] to cancel automatic presetting.

Home
Menu

You can preset up to 30 receivable broadcast stations in your area automatically
by selecting [FM Auto Preset]. When you use the FM radio for the first time, or
when you move to a new area, we recommend to preset receivable broadcast
stations by selecting [FM Auto Preset].

Table of
Contents

Presetting broadcast stations automatically [FM Auto Preset]
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You can preset broadcast stations which [FM Auto Preset] cannot detect (
p. 35).
frequency.

[FM]  [Manual]  the desired

Home
Menu

 From the Home menu, select

Table of
Contents

Presetting broadcast stations manually

 Press the BACK/HOME button.
The frequency you select in step 1 is preset to the selected preset number.
 If you select a preset number that is already assigned to another
frequency, the message confirming whether to replace the setting
appears. Selecting [OK] will replace the setting.

 Hint
 You can preset up to 30 stations.

Deleting preset broadcast stations

 On the FM radio screen, press the BACK/HOME button.
 Select [Delete Preset]  the preset number you intend to delete 
[OK].
The preset broadcast station is deleted.

Index

 Select [Add Preset]  the desired preset number.
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You can record FM radio on the player and play recorded FM radio programs.

you want to record.
The player goes into standby for recording.
 You can also record FM radio by pressing the REC/STOP button.
Press the REC/STOP button. Rotate the shuttle switch to select [OK],
and then press the  button to confirm.

 Press the REC/STOP button.

Recording starts.
 To pause recording, press the  button. Press it again to resume
recording.

 Press the REC/STOP button again to stop recording.
 The recording is saved as a file named [FRnnnn]*1 in the [Record] [FM] folder.
*1 File names are automatically assigned from [FR0001] to [FR9999].

 Hint
 Recording in poor reception areas may result in noise. Record in a stronger reception
area.
 The programs and sound files recorded by the player can be played back on the player
( p. 39) or on a computer.
Note

 If you rename files of the [Record] folder on your computer, or put files which have been
imported to your computer back into the [Record] folder, you may not be able to play
them on the player.
 You cannot change the bit rate for recording FM programs. Only [High] is available.

Index

 Press and hold the REC/STOP button while listening to the station

Home
Menu

REC/STOP button

Table of
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Recording FM Radio
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 button

Table of
Contents

Deleting recorded FM radio programs

Home
Menu

BACK/HOME button Shuttle switch

[FM]  [Delete Rec Data]  the
recorded FM radio program you intend to delete  [OK].

The selected FM radio program is deleted.
 Select [Cancel] to cancel deletion.
 To delete all recorded FM radio programs, select [Delete All].

Index

 From the Home menu, select
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 button

Table of
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Playing Back Recorded FM Radio Programs

Home
Menu

 From the Home menu, select

[FM]  [Play Rec Data]  the
recorded FM radio program you want.
The playback screen appears and playback of the recorded FM radio
program begins.
 About the playback screen, see “Playback screen” ( p. 8).
 To listen to all recorded FM radio program, select [Play All].

Index

BACK/HOME button Shuttle switch
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To change the FM radio settings, select
then select [FM Settings].

[Settings] from the Home menu,

Home
Menu

 button
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Changing the FM Settings

Index

BACK/HOME button Shuttle switch

[Scan Sensitivity]

When you select stations using the [FM Auto Preset] function ( p. 35) or
manual tuning mode ( p. 33), the FM receiver may receive many unwanted
broadcast stations because sensitivity is too high. In this case, set the reception
to [Low]. [High] is set by default.

 From the Home menu, select
Sensitivity]  [Low].

[Settings]  [FM Settings]  [Scan

 To set the reception sensitivity back to the default, select [High].
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Recording/Listening Voice

Home
Menu

You can record sound using the player’s built-in microphone and play the
recorded sound files. The recorded sound is encoded into ADPCM format.
When you play recorded sound files, select [Voice] from the Home menu
( p. 43).

Table of
Contents

Recording Sound

REC/STOP button

Index

Microphone
Note

 You cannot record sound during FM reception (NWZ-B152F/B153F only) or with the
[Settings] function. Select
[Voice] or [Music Library] from the Home menu to
record sound.

 Press and hold the REC/STOP button.

The player goes into standby for recording.
 You can also record sound by pressing the REC/STOP button.
Press the REC/STOP button. Rotate the shuttle switch to select [OK],
and then press the  button to confirm.

 Press the REC/STOP button.

Recording starts.
 To pause recording, press the  button. Press it again to resume
recording.

 Press the REC/STOP button again to stop recording.
 The recording is saved as a file named [VRnnnn]*1 in the [Record] [Voice] folder.
*1 File names are automatically assigned from [VR0001] to [VR9999].

 Hint
 The programs and sound files recorded by the player can be played back on the player
( p. 43) or on a computer.
 You can change the bit rate of the audio file. For details, see “Changing the Rec Settings”
( p. 44).
Note

 If you rename files of the [Record] folder on your computer, or put files which have been
imported to your computer back into the [Record] folder, you may not be able to play
them on the player.
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 button
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Deleting recorded sound files

Home
Menu

BACK/HOME button Shuttle switch

[Voice]  [Delete Rec Data]  the
recorded sound file you intend to delete  [OK].

The selected sound file is deleted.
 Select [Cancel] to cancel deletion.
 To delete all recorded sound files, select [Delete All].

Index

 From the Home menu, select
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You can play back sound files recorded by the player.
To play back sound files, select [Voice] from the Home menu.

Home
Menu

 button

Table of
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Playing Back Recorded Sound Files

Index

BACK/HOME button Shuttle switch

 From the Home menu, select

recorded sound file you want.

[Voice]  [Play Rec Data]  the

The playback screen appears and the playback of the recorded sound file
begins.
 For details on the playback screen, see “Playback screen” ( p. 8).
 To listen to all recorded sound files, select [Play All].
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To change the voice record settings, select
then select [Rec Settings].

[Settings] from the Home menu,

Home
Menu

 button

Table of
Contents

Changing the Rec Settings

Index

BACK/HOME button Shuttle switch

[Voice Record Codec]

You can select a level of recording quality from [Low], [Mid] or [High]. The
higher the level is, the more memory the player uses for recording sound.
[Mid] is set by default.

 From the Home menu, select

[Settings]  [Rec Settings] 
[Voice Record Codec]  [Low], [Mid] (default setting) or [High].
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Settings

To change the common settings of the player, select
Home menu, then select [Common Settings].

[Settings] from the

Home
Menu

 button

Table of
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Changing the Common Settings

Index

BACK/HOME button Shuttle switch

[Set Date-Time]

The date and time are not set by default. Set the current date and time as
follows.

 From the Home menu, select
[Set Date-Time].

[Settings]  [Common Settings] 

 Rotate the shuttle switch to select the year, and then press the 
button to confirm.
 The year, month, date, hour and minutes can be set. Repeat this step to
set each item.

To display the current time
While the hold function is activated, press any button.
Note

 If you leave the player for a while with the battery used up, the date and time may be
reset.
 If the player is not used for a long time, your settings for date and time may need to be
set again.
 The clock may develop an inaccuracy of up to 60 seconds per month. In this case, set the
current time again.
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 From the Home menu, select

[Settings]  [Common Settings] 
[AVLS(Volume Limit)]  the desired setting type.
Description

[AVLS ON]

Keeps the volume at a moderate level.

[AVLS OFF]

Plays back audio at the original volume. (Default setting)

 Hint
 When [AVLS(Volume Limit)] is set to [AVLS ON], and the volume level reaches the
maximum limit, [AVLS] appears when the VOL + button is pressed. In this status, the
volume cannot be turned up any more.

[Beep]

You can turn on or off the operation sounds of the player.

 From the Home menu, select

[Settings]  [Common Settings] 
[Beep]  the desired setting type.

Type

Description

[Beep ON]

Produces beep sounds. (Default setting)

[Beep OFF]

Does not produce beep sounds.

Note

 Error beeps and guidance remain on regardless of the [Beep] setting.

Index

Type

Home
Menu

You can set [AVLS(Volume Limit)] (Automatic Volume Limiter System) to
limit the maximum volume to prevent auditory disturbance or distraction.
With [AVLS(Volume Limit)], you can listen to music at a comfortable volume
level.

Table of
Contents

[AVLS(Volume Limit)]
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If you do not operate the player for about 15 seconds during playback or FM
reception*1, the screen will change to the power save screen. You can change the
power save screen settings.
[Settings]  [Common Settings] 
[Power Save Mode]  the desired setting type.
Description

[Save ON Normal]

The power save screen appears in the display when no
operation is performed for about 15 seconds during playback
or FM reception*1. (Default setting)

[Save ON Super]

The screen disappears when no operation is performed for
about 15 seconds during playback or FM reception*1. This
setting uses the least battery consumption.

[Save OFF]

The icon(s) or letter(s) appears in the display constantly
during playback or FM reception*1.

*1 NWZ-B152F/B153F only

[LED]

You can turn on or off the power illuminator around the  button.

 From the Home menu, select

[Settings]  [Common Settings] 
[LED]  the desired setting type.

Type

Description

[LED ON]

Turns on the power illuminator. (Default setting)

[LED OFF]

Turns off the power illuminator.

[Contrast]

You can set the display contrast to one of 15 levels.

 From the Home menu, select
[Contrast].

[Settings]  [Common Settings] 

 Rotate the shuttle switch to adjust the contrast level, and then
press the  button to confirm.
You can set to one of 15 levels. [0] is set by default.

Index

Type

Home
Menu

 From the Home menu, select

Table of
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[Power Save Mode]
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Information such as model name, memory capacity, and firmware version can
be displayed.

Home
Menu

 button

Table of
Contents

Displaying the Player Information [Information]

Index

BACK/HOME button Shuttle switch

 From the Home menu, select

[Settings]  [Information].

1. model name
2. memory capacity
3. version information for the player’s firmware
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You can select from a variety of languages for the display of menus and
messages on the player.

Home
Menu

 button

Table of
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Selecting the Display Language [Language]

Index

BACK/HOME button Shuttle switch

 From the Home menu, select
desired language setting.

[Settings]  [Language]  the

Language

Messages and menus are displayed in

[English]

English

[Español]

Spanish

[Français]

French

[Português]

Portuguese

[Русский]

Russian

[

]

Simplified Chinese

[

]

Traditional Chinese

[

]

Korean
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You can reset the player to the default settings. Resetting the player does not
delete the songs you have transferred to the player.

Home
Menu

 button
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Resetting to Factory Settings [Reset All Settings]

Index

BACK/HOME button Shuttle switch

 From the Home menu, select
Settings]  [OK].

[Settings]  [Initialize]  [Reset All

[COMPLETE] appears and the player is reset to the default settings.
 To cancel the operation, select [Cancel] on the confirmation screen.
Note

 If the date and time have already been set under [Set Date-Time], the date and time are
not reset.
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Settings

Home
Menu

You can format the memory of the player. If the memory is formatted, all
shortcut icons and files will be erased and all setting values returned to their
defaults. Be sure to verify the files stored in memory prior to formatting and
export any necessary files to the hard disk of your computer or other device
beforehand.

Table of
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Formatting Memory [Format]

 button

Index

BACK/HOME button Shuttle switch
Note

 When the remaining battery is low, you cannot format the player. Charge the battery
before formatting.
 Do not format the memory using Windows Explorer.
 After formatting, set the date and time ( p. 17, 45).

 From the Home menu, select
[Format]  [OK].

[Settings]  [Initialize] 

[FORMATTING...] appears and formatting starts.
When formatting is completed, [COMPLETE] appears.
 To cancel the operation, select [Cancel] on the confirmation screen.
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Longer battery life settings
You can save battery power by changing the default to “Longer battery life
setting” items. For details on the battery life according to battery life setting, see
“Battery life (continuous playback)” ( p. 78).
Setting

Default setting

[Power Save Mode]
( p. 47)
[Equalizer] ( p. 30)

[Save ON Normal] [Save ON Super]
[None]

[None]

[BASS] ( p. 29)

Activate

Deactivate

Settings for the power [LED] ( p. 47)
illuminator

[LED ON]

[LED OFF]

Settings for recording [Voice Record Codec]
quality
( p. 44)

[Mid]

[Low]

Settings for screen
Settings for sound
effect

Longer battery life
setting

Adjust data format and bit rate
Playing time will vary, as battery charge can be affected by the format and bit
rate of songs that are played.
For details on charging time and usage time, see  p. 78.

Index

Turn off the player manually
If you press and hold the  button, after [POWER OFF] appears, the display
disappears and the player is turned off.
The batteries are consumed a little in this status.

Home
Menu

By adjusting the settings or managing the power supply properly, it is possible
to save battery power and use the player for a longer time.
The following hints will yield a longer battery life.
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About Battery Life
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What are Format and Bit Rate?
What is audio format?
Audio format refers to the method used to import audio data from the Internet
or audio CDs to a computer, and then save it as an audio file.
Common formats include MP3 and WMA, etc.

Home
Menu

MP3: MP3 (MPEG-1 Audio Layer3) is a common audio compression
technology developed by the MPEG working group of the ISO (International
Organization for Standardization).
MP3 can compress audio files to about 1/10 the size of standard CD audio files.

Index

WMA: WMA (Windows Media Audio) is a common audio compression
technology developed by Microsoft Corporation. The WMA format produces
the same sound quality as that of the MP3 format with a smaller file size.
What is copyright protection?
Certain music files or video files, etc., that you purchase from a music
download service site, etc., may apply access control technologies, such as
encryption, to limit usage and duplication of material, in accordance with
copyright laws.
What is bit rate?
Bit rate refers to the amount of data used to store each second of audio,
expressed in kbps (kilo bits per second), such as 64 kbps. Generally, higher bit
rates provide better sound quality, but require more storage space for the same
length of audio.
What is the relationship between bit rate, sound quality, and storage size?
Generally, higher bit rates provide better sound quality, but require more
storage space for the same length of audio, so you can store fewer songs on the
player.
Lower bit rates enable you to store more songs, but at a lower sound quality.
Note

 If you import a song from a CD to your computer at a low bit rate, you cannot improve
the song’s sound quality by selecting a high bit rate when further transferring the song
from the computer to the player.
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Note

Home
Menu

 Do not disconnect the player while [DATA ACCESS] appears on the player during data
transfer. The data could be damaged.
 Do not format the memory of the player in Windows Explorer. If you format the player
in Windows Explorer accidentally, do it again on the player ( p. 51).

Index

You can store computer data into the memory of the player by transferring the
data from your computer in Windows Explorer. If the player is connected to
the computer, the memory appears in Windows Explorer as [WALKMAN].

Table of
Contents

Storing Data
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Home
Menu

You can update the player’s firmware. Installing the latest player’s firmware
allows you to add new features to the player. For details on the latest firmware
information and how to install it, visit the customer support Web sites (
p. 74).

Table of
Contents

Upgrading the Player’s Firmware

 Download the update program to your computer from the Web site.
program.

 Follow the on-screen instructions to update the player’s firmware.
Firmware update is completed.

 Hint
 Version information for the player’s firmware can be displayed by selecting
 [Information] from the Home menu ( p. 48).

[Settings]

Index

 Connect the player to your computer, and then start the update
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Troubleshooting

If the player does not function as expected, try the following steps to resolve
the issue.

2

Connect the player to your computer to charge the battery.
You may be able to resolve some issues by charging the battery.

3

Press the RESET button with a small pin, etc.
If you press the RESET button while operating the player, stored data and
settings on the player may be deleted. After resetting the player, press the 
button to turn on the player.
RESET button

4
5

Check information on the issue in the Help of each software.

6

If the approaches listed above fail to resolve the issue, consult your
nearest Sony dealer.

Look up information on the issue on one of the customer support Web
sites ( p. 74).

Continued 

Index

Find the symptoms of the issue in the following troubleshooting tables,
and try any corrective actions listed.

Home
Menu

1
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Operation

Home
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There is no sound.
 The volume level is set to zero.
 Turn the volume up ( p. 5).
 The headphone jack is not connected properly.
 Connect the headphone jack properly ( p. 6).
 The headphone plug is dirty.
 Clean the headphone plug with a soft dry cloth.
 No audio files are stored in the memory.
 If [NO DATA] appears, transfer music from the computer.

Noise is generated.
 A device emitting radio signals, such as a mobile phone is being used near the
player.
 When using such devices as mobile phones, keep them away from the player.
Music
data is damaged.

 Delete the data then transfer again. When transferring data, close any other
applications to avoid file damage.
headphone plug is dirty.
The

 Clean the headphone plug with a soft dry cloth.
Buttons do not work.
 The HOLD switch is set to the direction of the arrow ().
 Slide the HOLD switch to the opposite direction of the arrow () ( p. 7).
 The player contains moisture condensation.
 Wait a few hours to let the player dry.
The
remaining battery power is low or insufficient.

the battery power by connecting to the computer ( p. 14).
Charge

the
player
does not react, even after charging the battery, press the RESET
If

button to reset the player ( p. 56).
Playback does not stop.
 With the player, there is no difference between stopping and pausing. When you
press the  button,  appears and playback pauses/stops.
It takes time to start up the player.
 It may take time to start up the player if many files or folders are stored on the
player, or if audio data transferred to the player has a lot of ID3 tag information.
Wait until the start-up animation appears.

Continued 

Index

Songs cannot be played.
 The battery power is consumed.
 Charge the battery fully ( p. 14).
 If the player does not react, even after charging the battery, press the RESET
button to reset the player ( p. 56).
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The player cannot be formatted.
 The remaining battery power is low or insufficient.
 Charge the battery power by connecting to the computer ( p. 14).
The player does not work.
 There is not enough free space in the memory.
 Connect the player to the computer and delete any unnecessary songs or files to
increase free space on the player.

Continued 

Index

Playback has stopped suddenly.
 The remaining battery power is insufficient.
 Charge the battery power by connecting to the computer ( p. 14).

Home
Menu

There is no sound from the right channel of the headphones. Or the right channel
sound is heard from both sides of the headphones.
 The headphone jack is not fully inserted.
 If the headphones are not connected correctly, sound will not be output properly.
Connect the headphones into the jack until it clicks ( p. 6).

Table of
Contents

The transferred songs cannot be found.
 The memory of the player was formatted using Windows Explorer.
 Format the memory using the [Format] menu of the player ( p. 51).
 The player was disconnected from the computer while files were being transferred.
 Transfer usable files back to your computer and format the memory using the
[Format] menu of the player ( p. 51).
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Continued 

Index

Garbled characters are displayed.
 The wrong language is selected.
 Select the correct language from [Language] ( p. 16, 49), and then transfer
data to the player again.

Home
Menu

The title of a song is not displayed correctly.
 If unsupported characters are included in the title, the title will be displayed without
the unsupported characters.
 Rename the title with appropriate characters on the computer.

Table of
Contents

Display
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The player cannot charge the battery.
 The player is not connected to a USB connector on your computer properly.
 Disconnect the player, and then reconnect it.
The
battery is charged in an ambient temperature out of the range of 5 °C (41 ºF) to

35 °C (95 ºF).
icon appears. Charge the battery in an
 You cannot charge the battery when
ambient temperature of 5 °C (41 ºF) to 35 °C (95 ºF).
 Your computer is not on.
 Turn on the computer.
Your
computer is in Sleep or Hibernate status.

 Disconnect the player from the computer, and then release the computer from
Sleep or Hibernate status. Reconnect the player to the computer.
Charging completes very quickly.
 If the battery is already almost fully charged when charging begins, little time is
needed to reach full charge.

Continued 

Index

Battery life is short.
 The operating temperature is below 5 °C (41 ºF).
 Battery life becomes shorter due to the battery characteristics.
This is not malfunction.
 Battery charging time is not enough.
appears.
 Charge the battery until
 By adjusting the settings or managing the power supply properly, it is possible to
save battery power and use the player for a longer time ( p. 52).
 The battery needs to be replaced.
 Consult your nearest Sony dealer.

Home
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The power does not turn on.
 The HOLD switch is set to the direction of the arrow ().
 Slide the HOLD switch to the opposite direction of the arrow () ( p. 7).
 If you press the  button immediately after turning off the player, the player does
not start due to the shutting down process. Wait for a few seconds, then turn on the
power.
 The remaining battery power is insufficient.
 Charge the battery power by connecting to the computer ( p. 14). If the player
does not react, even after charging the battery, press the RESET button to reset
the player ( p. 56).
 There is not enough free space in the memory.
 For details on the capacity for files and folders, see “Maximum recordable
number of files or folders (Approx.)” ( p. 77).
 At least 20 MB of free space is necessary to function normally.
If you want to check the free space, open [My Computer] or [Computer] –
[WALKMAN], right-click [Storage Media]*1 to display the menu, and then select
[Properties].
*1 Data hierarchy may differ, depending on your computer environment.
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The combined total of the recorded time and the remaining time does not equal
the maximum recording time.
 When you record many short files, they may be recorded with automatically
inserted blank spaces between files due to system restrictions. This causes an
increase in total recorded time and results in the mismatch.
Recorded files cannot be deleted.
 The file or the folder that cannot be deleted is set to be read-only on a computer.
 Delete the data using Windows Explorer.
The
battery power is low or exhausted.

the battery fully ( p. 14).
Charge

The folder is not deleted even though recorded files have all been deleted.
 Files other than the recorded files are included in the folder.
 Open the folder using Windows Explorer, and delete all the files other than files
recorded by the player.

Continued 
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The player cannot record.
 There is not enough free space in the memory.
 Delete unnecessary files.
 Export the recorded files to a computer.
Necessary free space may vary, depending on the bit rate or recording time.
 The maximum number of files that can be recorded has been reached. The
maximum number of files that can be recorded is 999 files each for FM radio
programs (NWZ-B152F/B153F only) and recorded sound files.
 Delete unnecessary files until recorded FM radio programs (NWZ-B152F/B153F
only) and recorded sound files become 999 or less, respectively.
 Export the recorded files to a computer.
 The player is connected to a computer.
 Disconnect the player from the computer.

Home
Menu

The remaining recording time remains the same even though files are deleted.
 Due to system restrictions, the remaining recording time may not improve if only
short files are deleted.
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Only a small number of songs can be transferred to the player.
 There is not enough free space in the memory.
 Delete unnecessary songs to increase free space.
Non-audio
data is stored in the memory.

 Move non-audio files to the computer to increase free space.
The player becomes unstable while it is connected to the computer.
 A USB hub is being used.
 Connect the player directly to a USB connector, as connection via a USB hub
may not work. However, a USB hub that supplies power can be used.

Continued 

Index

Audio files cannot be transferred to the player from your computer.
 Transferring may be stopped due to influences such as static electricity, etc.
 This happens to protect data information. Disconnect the player, then reconnect
it.
 The player’s USB connector is not connected to a USB connector on your computer
properly. Make sure that [DATA ACCESS] or [CONNECTED USB] appears on the
display.
 Disconnect the player, and then reconnect it.
 There is not enough free space in the memory.
 Delete unnecessary songs to increase free space.
 Abnormal file(s) exists on the player.
 Transfer your necessary files back to your computer and format the player (
p. 51).
 An audio file is damaged.
 Delete the audio file then transfer it again. When transferring the audio file, close
any other applications to avoid file damage.
 You tried to transfer contents with copyright protection.
 You cannot transfer contents with copyright protection since the player does not
support them.

Home
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[CONNECTED USB] does not appear when the player is connected to the
computer.
 The player’s USB connector is not connected to a USB connector on your computer
properly.
 Disconnect the player, and then reconnect it.
 A USB hub is being used.
 Connect the player directly to a USB connector, as connection via a USB hub
may not work. However, a USB hub that supplies power can be used.
 Another application is running on the computer.
 Disconnect the player, wait a few minutes, and reconnect it. If the problem
persists, disconnect the player, restart the computer, and then reconnect the
player.
 The USB connector on your computer may have a problem. Connect the player’s
USB connector to another USB connector on your computer.
 The remaining battery power is insufficient.
 Charge the battery by connecting the player to a running computer for at least 5
minutes. When charging a depleted battery, the power illuminator blinks
clockwise and nothing appears in the display.
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FM Radio (NWZ-B152F/B153F only)

The FM broadcast is affected by interference.
 A device emitting radio signals, such as a mobile phone is being used near the
player.
 When using such devices as mobile phones, keep them away from the player.
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Reception is weak and sound quality is poor.
 The radio signal is weak.
 Listen to the FM broadcast near a window since the signal may be weak inside
buildings or vehicles.
 The headphone cord is not extended enough.
 The headphone cord functions as an antenna. Extend the headphone cord as far
as possible.
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You cannot hear the FM broadcast well.
 The receiving frequency is not fully tuned in.
 Select the frequency manually to improve reception ( p. 34).
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The date and time have been reset.
 If you left the player for a while with the battery used up, the date and time may be
reset.
appears on the screen
 This is not a malfunction. Charge the battery until
( p. 14) and set the date and time again ( p. 17, 45).
All settings of the player have been reset.
 You moved, deleted, or renamed the system files. Or, the memory of the player was
formatted using other than the [Format] menu of the player.
 If you do any of the above operations, the system will be restructured and all
settings of the player will be reset when you disconnect the player from the
computer or other devices.
If the player does not function normally after you format the player using other
than the [Format] menu of the player, format the memory using the [Format]
menu of the player ( p. 51).
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The player gets warm.
 The player may be warm when the battery is being charged and just after charging.
The player also may become warm when a large amount of files are transferred.
This is normal and is not cause for concern. Set the player aside for a while to allow
it to cool down.
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There is no beep sound when the player is operated.
 [Beep] is set to [Beep OFF].
 Set [Beep] to [Beep ON] ( p. 46).
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Messages
Follow the instructions below if a message appears in the display.

enabled.

 Turn the volume down or disable [AVLS(Volume Limit)] ( p. 46).

[CANNOT EXECUTE]
 You are trying to preset/delete broadcast stations while the player is not in the FM
function.
 Change the function to [FM], and then preset/delete broadcast stations.
 You are trying to change the equalizer setting while the Bass function is activated.
 Disable the Bass function, and then change the equalizer setting.
[CAN NOT CHARGE]
 The battery is charged in an ambient temperature out of the range of 5 °C (41 ºF) to
35 °C (95 ºF).
icon appears. Charge the battery in an
 You cannot charge the battery when
ambient temperature of 5 °C (41 ºF) to 35 °C (95 ºF).
[CHARGING]
 The battery is being charged.
 This is not an error. Wait until the battery is charged fully. However, you can use
the player with the battery not charged fully.
[CONNECTED USB]
 The player is connected to a computer.
 This is not an error. You cannot operate the controls on the player while
connected to a computer.
[DRM ERROR]
 The player cannot play the audio files that use the digital rights management
technology for Windows Media (“WM-DRM”).
 Transfer the normal audio file back to the computer and then format the
memory.
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[BOOT ERROR]
 The memory was not formatted properly.
 The memory was formatted on a computer.
 Press  button, then [Format OK?] appears. Select [OK] to press  button to
confirm.
All data (songs, etc., including sample data installed at the factory, bundled
software installer, and the Operation Guide) will be erased.
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[AVLS] (blinks)
 The volume level exceeds the rated value while [AVLS(Volume Limit)] is

66

Troubleshooting

[MEMORY FULL]
 There is not enough free space in the memory.
 You are trying to record an FM radio program (NWZ-B152F/B153F only) with the
player already having 999 files of recorded FM radio programs.
 You are trying to record sound with the player already having 999 files of recorded
sound files.
 Connect the player to the computer and delete any unnecessary songs or files to
increase free space on the player.
 Delete unnecessary recorded FM radio programs.
 Delete unnecessary recorded sound files.
[NO DATA]
 There are no audio files in the memory.
 Transfer audio files.
[NO ITEM]
 There are no audio files in the selected item.
 Transfer audio files.
 Record sound.
 Record FM radio (NWZ-B152F/B153F only).
 There is no preset FM station (NWZ-B152F/B153F only).
 Preset FM broadcast stations.
[READ ONLY]
 You are trying to delete read-only songs.
 Delete the data using Windows Explorer.
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[LOW BATTERY]
 The battery is low.
 Charge the battery ( p. 14).
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[HOLD]
 The player cannot be operated because the HOLD switch is set to the hold position.
 To operate the player, slide the HOLD switch to the opposite position ( p. 7).
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[FILE ERROR]
 The file cannot be read.
 The file is not normal.
 The player cannot play certain files because of incompatible formats.
 Transferring has been interrupted.
 Transfer the normal audio file back to the computer and then format the player.
 If the song which cannot be played is unnecessary, you can delete it from the
memory.
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Additional Information

This symbol on the product or on its packaging indicates that this product shall
not be treated as household waste. Instead it shall be handed over to the
applicable collection point for the recycling of electrical and electronic
equipment. By ensuring this product is disposed of correctly, you will help
prevent potential negative consequences for the environment and human
health, which could otherwise be caused by inappropriate waste handling of
this product. The recycling of materials will help to conserve natural resources.
For more detailed information about recycling of this product, please contact
your local Civic Office, your household waste disposal service or the shop
where you purchased the product.
Applicable accessories: Headphones
Continued 
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Disposal of Old Electrical & Electronic Equipment (Applicable in the European Union
and other European countries with separate collection systems)
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Notice for customers: the following information is only applicable to equipment
sold in countries applying EU directives
The manufacturer of this product is Sony Corporation, 1-7-1 Konan
Minato-ku Tokyo, 108-0075 Japan. The Authorized Representative for EMC
and product safety is Sony Deutschland GmbH, Hedelfinger Strasse 61, 70327
Stuttgart, Germany. For any service or guarantee matters, please refer to the
addresses given in separate service or guarantee documents.
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This symbol on the battery or on the packaging indicates that the battery
provided with this product shall not be treated as household waste.
On certain batteries this symbol might be used in combination with a chemical
symbol. The chemical symbols for mercury (Hg) or lead (Pb) are added if the
battery contains more than 0.0005% mercury or 0.004% lead.
By ensuring these batteries are disposed of correctly, you will help prevent
potentially negative consequences for the environment and human health
which could otherwise be caused by inappropriate waste handling of the
battery. The recycling of the materials will help to conserve natural resources.
In case of products that for safety, performance or data integrity reasons
require a permanent connection with an incorporated battery, this battery
should be replaced by qualified service staff only.
To ensure that the battery will be treated properly, hand over the product at
end-of-life to the applicable collection point for the recycling of electrical and
electronic equipment.
For all other batteries, please view the section on how to remove the battery
from the product safely. Hand the battery over to the applicable collection
point for the recycling of waste batteries.
For more detailed information about recycling of this product or battery, please
contact your local Civic Office, your household waste disposal service or the
shop where you purchased the product.
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Disposal of waste batteries (applicable in the European Union and other European
countries with separate collection systems)
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On safety
 Be sure not to short-circuit the terminals of the player with other metallic
objects.
 Do not touch the rechargeable battery with bare hands if it is leaking. Since
battery liquid may remain in the player, consult your nearest Sony dealer if
the battery has leaked. If the liquid gets into your eyes, do not rub your eyes
as it may lead to blindness. Wash out your eyes with clean water, and consult
a doctor.
Also, if the liquid gets on to your body or clothes, wash it off immediately. If
you do not, it may cause burns or injury. If you get burned or injured by the
liquid from the battery, consult a doctor.
 Do not pour water or put any foreign object in the player. Doing so may
cause fire or electric shock.
If this occurs, turn off the player immediately, disconnect the player, and
consult your nearest Sony dealer or Sony Service Center.
 Do not put the player into fire.
 Do not take apart or remodel the player. Doing so can result in electric shock.
Consult your nearest Sony dealer or Sony Service Center for exchange of
rechargeable batteries, internal checks or repair.
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 Do not expose the player to water. The player is not waterproof. Remember
to follow the precautions below.

 Be careful not to drop the player into a sink or other container filled with water.
 Do not use the player in humid locations or bad weather, such as in the rain or snow.
 Do not get the player wet.
If you touch the player with wet hands, or put the player in a damp article of clothing,
the player may get wet and this may cause a malfunction of the player.

 When you unplug the headphones from the player, make sure to hold the
headphone plug to unplug it. Pulling the headphone cord itself may cause
damage to the headphone cord.
Continued 
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 Make sure not to put the player into a bag with the headphones/earphones cord
wrapped around it and then subject the bag to strong impact.
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 Make sure not to sit down with the player in your back pocket.
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On installation
 Do not put any heavy object on top of the player or apply a strong shock to
the player. It may cause a malfunction or damage.
 Never use the player where it will be subjected to extremes of light,
temperature, moisture or vibration. The player may become discolored,
distorted or damaged.
 Never leave the player exposed to high temperature, such as in a car parked
in the sun or under direct sunlight.
 Do not leave the player in a place subject to excessive dust.
 Do not leave the player on an unstable surface or in an inclined position.
 If the player causes interference to radio or television reception, turn the
player off and move it away from the radio or television.
 When using the player, remember to follow the precautions below in order to
avoid warping the cabinet or causing the player to malfunction.
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Note on static electricity
In particularly dry air conditions, mild tingling may be felt on your ears. This is
a result of static electricity accumulated in the body, and not a malfunction of
the player.
The effect can be minimized by wearing clothes made from natural materials.
On heat build-up
Heat may build up in the player while charging if it is used for an extended
period of time.
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On the headphones
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Road safety
Avoid listening with your headphones in situations where hearing must not be
impaired.
Preventing hearing damage
Avoid using the headphones at a high volume. Hearing experts advise against
continuous, loud and extended play. If you experience a ringing in your ears,
reduce the volume or discontinue use.
Do not turn the volume up high all at once, especially when using headphones.
Turn up the volume gradually so that loud sound will not hurt your ears.
Caring for others
Keep the volume at a moderate level. This will allow you to hear outside sounds
and to be considerate to the people around you.

Warning
If there is lightning when you are using the player, take off the headphones
immediately.
If you experience an allergic reaction to the supplied headphones, stop using
them at once and contact a doctor.
Continued 
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On cleaning
 Clean the player’s case with a soft cloth, such as a cleaning cloth for
eyeglasses.
 If the player’s case becomes very dirty, clean it with a soft cloth slightly
moistened with water or a mild detergent solution.
 Do not use any type of abrasive pad, scouring powder, or solvent, such as
alcohol or benzene, as it may mar the finish of the case.
 Be careful not to let water get into the player from the opening near the
connector.
 Clean the headphone plug periodically.
If you have any questions or problems concerning the player, please consult
your nearest Sony dealer.
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On the LCD
 Do not push the LCD screen strongly. Color spots may appear or the LCD
panel may be damaged.
 If the player is used in a cold place, ghosting may occur. This does not
indicate a failure.
 If the player is used in a cold or hot place, contrast may be affected.
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On the use
 When using a strap (sold separately), be careful to avoid hooking it on objects
you pass by. Furthermore be careful not to swing the player by the strap to
avoid bumping people.
 Refrain from using the player according to the in-flight announcements
during take off or landing in an aircraft.
 Note that condensation may form temporarily in cases such as when the
player is moved quickly from a low-temperature environment to a high
temperature environment or used in a room that has a heater just turned on.
Condensation creates a phenomenon where moisture in the air adheres to
surfaces such as metal panels, etc., and then changes to liquid.
If condensation forms in the player, leave it turned off until the condensation
disappears. If you use the player with condensation present, a malfunction
may result.
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 The explanations in this manual assume that you are familiar with the basic
operations of Windows.
For details on the use of your computer and operating system, please refer to
the respective manuals.
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 We do not guarantee all the languages will be able to be displayed properly on the
supplied software.
 User-created characters and some special characters may not be displayed.
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On Software
 Copyright laws prohibit reproducing the software or the manual
accompanying it in whole or in part, or renting the software without the
permission of the copyright holder.
 In no event will Sony be liable for any financial damage, or loss of profits,
including claims made by third parties, arising out of the use of the software
supplied with this player.
 The software provided with this player cannot be used with equipment other
than that to which it is so designated.
 Please note that, due to continued efforts to improve quality, the software
specifications may be changed without notice.
 Operation of this player with software other than that provided is not covered
by the warranty.
 The ability to display the languages on supplied software will depend on the
installed OS on your computer. For better results, please ensure that the
installed OS is compatible with the desired language you want to display.
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*1

 The capacity of the connected player.
 The player is not functioning normally.
 Content information is written in language or character that are not supported by
the player.

About the customer support Web site
If you have any questions or issues with a Sony product, or would like
information on compatible items with a Sony product, visit the following Web
sites.
For customers in the USA: http://www.sony.com/walkmansupport
For customers in Canada: http://www.sony.ca/ElectronicsSupport/
For customers in Europe: http://support.sony-europe.com/DNA
For customers in Latin America: http://www.sony-latin.com/index.crp
For customers in other countries/regions: http://www.sony-asia.com/support
For customers who purchased the overseas models:
http://www.sony.co.jp/overseas/support/
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 The recorded song is limited to private use only. Use of the song beyond
this limit requires permission of the copyright holders.
 Sony is not responsible for incomplete recording/downloading or damaged
data due to problems of the player or computer.
 Depending on the type of the text and characters, the text shown on the
player may not be displayed properly on device. This is due to:
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In some countries/regions some sample data is not installed.
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About sample data*1
The player is pre-installed with sample data.
If you delete the sample data, you cannot restore it, and we will not supply any
replacement data.
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Program ©2010 Sony Corporation
Documentation ©2010 Sony Corporation
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 “WALKMAN” and “WALKMAN” logo are registered trademarks of Sony
Corporation.
 ZAPPIN and its logo are trademarks of Sony Corporation.
 Microsoft, Windows, Windows Vista and Windows Media are trademarks or
registered trademarks of Microsoft Corporation in the United States and/or
other countries.
 Adobe, Adobe Reader and Adobe Flash Player are trademarks or registered
trademarks of Adobe Systems Incorporated in the United States and/or other
countries.
 MPEG Layer-3 audio coding technology and patents licensed from
Fraunhofer IIS and Thomson.
 IBM and PC/AT are registered trademarks of International Business
Machines Corporation.
 Macintosh is a trademark of Apple Inc.
 All other trademarks and registered trademarks are trademarks or registered
trademarks of their respective holders. In this manual, TM and ® marks are not
specified.
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Specifications
Supported file format
Audio Formats
(Codec)

Media File format: MP3 (MPEG-1 Layer3) file format
File extension: .mp3
Bit rate: 32 to 320 kbps (Supports variable bit rate (VBR))
Sampling frequency*1: 32, 44.1, 48 kHz

WMA

Media File format: ASF file format
File extension: .wma
Bit rate: 32 to 192 kbps (Supports variable bit rate (VBR))
Sampling frequency*1: 44.1 kHz

*1 Sampling frequency may not correspond to all encoders.

Maximum recordable number of songs and time (Approx.)
The approximate times are based on the case in which you transfer or record only 4
minutes songs in the MP3 format.
Other playable audio file format song numbers and times may differ from MP3 format.
NWZ-B152/B152F

NWZ-B153/B153F

Bit rate

Number

Time

Number

Time

48 kbps

1,250

83 hr. 20 min.

2,550

170 hr. 00 min.

64 kbps

950

63 hr. 20 min.

1,950

130 hr. 00 min.

128 kbps

470

31 hr. 20 min.

980

65 hr. 20 min.

256 kbps

240

16 hr. 00 min.

490

32 hr. 40 min.

320 kbps

190

12 hr. 40 min.

390

26 hr. 00 min.
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MP3

Home
Menu

Music

77

Additional Information

The times below are estimated for the case where only FM (NWZ-B152F/B153F only) or
Voice audio files are stored. The time may differ, depending on the conditions under
which the player is used.
Codec*

Time

Time

Voice Recording High

23 hr. 20 min.

47 hr. 50 min.

Voice Recording Mid

46 hr. 40 min.

95 hr. 40 min.

Voice Recording Low

93 hr. 20 min.

191 hr. 20 min.

FM Recording

11 hr. 40 min.

23 hr. 50 min.
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NWZ-B153/B153F
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NWZ-B152/B152F
1

* The player uses MS-ADPCM codec for recording the sound and the FM programs.
1

Maximum recordable number of files or folders (Approx.)
 Files: 2,640
 Folders: 500

Capacity (User available capacity)*1
NWZ-B152/B152F: 2 GB (Approx. more than 1.73 GB = 1,853,587,456 bytes)
NWZ-B153/B153F: 4 GB (Approx. more than 3.54 GB = 3,798,007,808 bytes)
*1
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Maximum recordable time (Approx.)

Available storage capacity of the player may vary.
A portion of the memory is used for data management functions.

Output (headphones)
Frequency response
20 to 20,000 Hz (when playing data file, single signal measurement)

FM radio (NWZ-B152F/B153F only)
 Preset
30 presets
 FM Frequency range
87.5 to 108.0 MHz
The frequency is changed by 0.1 MHz.

IF (FM)
Unsupported

Antenna
Headphone cord antenna

Interface
Headphone: Stereo mini-jack
Hi-Speed USB (USB 2.0 compliant)

Operating temperature
5 °C to 35 °C (41 ºF to 95 ºF)

Continued 
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Power source
 Built-in 170 mAh rechargeable lithium-ion battery
 USB power (from a computer via a USB connector of the player)

Charging time
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USB-based charging
Approx. 70 minutes

Battery life (continuous playback)
NWZ-B152/B153/B152F/B153F

Playback at MP3 128 kbps

Approximately 18 hours

Playback at WMA 128 kbps

Approximately 17 hours

At receiving FM broadcasting
(NWZ-B152F/B153F only)

Approximately 6 hours

FM recording
(NWZ-B152F/B153F only)

Approximately 3 hours

Voice recording

Approximately 6 hours
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Status of the player

Actual battery life may vary depending on settings. The above estimated battery usage
hours are based on typical usage conditions with “Basic setting of battery life measurement
(Longer battery life setting)” as shown in the table below. Note that even if the player is
turned off for an extended period, a small amount of battery power is still consumed.
Battery life may vary depending on volume setting, conditions of use, and ambient
temperature.
Setting

Default setting

Basic setting of battery
life measurement
(Longer battery life
setting)

Settings for screen

[Power Save Mode]*1 ( p. 47)

[Save ON
Normal]

[Save ON Super]

Settings for sound
effect

[Equalizer]*2 ( p. 30)

[None]

[None]

Activate

Deactivate

[LED ON]

[LED OFF]

[BASS]* ( p. 29)
Settings for the power [LED]*3 ( p. 47)
illuminator
3

Settings for recording [Voice Record Codec]
[Mid]
[Low]
quality
( p. 44)
*1 When [Power Save Mode] is set to [Save ON Normal], the battery life becomes approximately 30%
shorter than [Save ON Super].
When [Power Save Mode] is set to [Save OFF], the battery life becomes approximately 70% shorter
than [Save ON Super].
*2 When [Equalizer] is set to [Heavy], [Pop], [Jazz], [Unique] or [Custom], the battery life becomes
approximately 50% shorter than [None].
*3 When [BASS] is activated and [LED] is set to [LED ON], the battery life shortens by approximately
50%.
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Display
3-line LCD

Dimension (w/h/d, projecting parts not included)
90.7 × 22 × 14.7 mm (3 5/8 × 7/8 × 19/32 inches)
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Dimension (w/h/d)
90.9 × 23.3 × 15.2 mm (3 5/8 × 15/16 × 5/8 inches)

Mass

Index

Approx. 28 g (Approx. 1.0 oz)

Supplied items
 Headphones (1)
 Quick Start Guide (1)
The following folders are stored in the [Storage Media] folder of the memory of the player.
The following items (PDF files and shortcuts) are included in these folders.
 [Operation Guide]*1 folder
Contains PDF files of the Operation Guide.
 [Support] folder
Contains shortcut icons to “Customer Support” and “Customer Registration” in the
country/region folders.
 [PC_Application_Software] folder
Contains a shortcut icon to the Windows Media Player 11 download site. If you use
Windows Media Player 10 or less on your computer, download Windows Media Player
11 from this web site.
*1 PDF files named [xxx_NWZB150.pdf] in this folder are the Operation Guide. The language name is
displayed in the place of “xxx.” Choose the manual of your language.
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Not supported by the following environments:
 Personally constructed computers or operating systems
 An environment that is an upgrade of the original manufacturer-installed operating
system
 Multi-boot environment
 Multi-monitor environment
 Macintosh

Design and specifications are subject to change without notice.

Index

We do not guarantee operation for all computers even if they meet the above System
Requirements.
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 Computer
IBM PC/AT or compatible computer preinstalled with the following Windows operating
systems*1:
 Windows XP Home Edition (Service Pack 2 or later)
 Windows XP Professional (Service Pack 2 or later)
 Windows Vista Home Basic (Service Pack 1 or later)
 Windows Vista Home Premium (Service Pack 1 or later)
 Windows Vista Business (Service Pack 1 or later)
 Windows Vista Ultimate (Service Pack 1 or later)
 Windows 7 Home Basic
 Windows 7 Home Premium
 Windows 7 Professional
 Windows 7 Ultimate
Supported 64 bit version OS for Windows Vista & Windows 7.
Not supported by OSs other than above.
*1 Excluding OS Versions not supported by Microsoft.
 CPU: 300 MHz or more (For Windows Vista, 800 MHz or more. For Windows 7, 1 GHz
or more)
 RAM: 128 MB or more (For Windows Vista, 512 MB or more. For Windows 7, 1 GB (32
bit) / 2GB (64 bit) or more)
 USB connector (Hi-Speed USB is recommended)
 Internet Explorer 6.0 or later, Windows Media Player 11 or 12 need to be installed.
 Broadband Internet connection is required to use Electronic Music Distribution (EMD)
or to visit the web site.
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B
BACK/HOME button ................ 6, 12
BASS/PLAY MODE button
. .............................................5, 28, 29
Bass function . ............................. 8, 29
Battery . ...................................... 14, 78
[Beep] . ............................................. 46
Bit rate . ............................................ 53
C
Computer ............................14, 62, 80
[Contrast] ........................................ 47
D
Date and Time ................................ 17
Delete

Recorded data ..............................38, 42
Songs ...................................................32

Display ..................................... 6, 8, 34

E
[Equalizer] . ..................................... 30
Explorer ........................................... 19

H
Headphones ....................6, 71, 77, 79
HOLD switch .................................... 7
Home menu .................................... 10
I
[Information] .................................. 48
[Initialize] ........................................ 51
L
[Language] . ............................... 16, 49
[LED] ........................................... 6, 47
M
Manual tuning ................................ 33
Messages .......................................... 65
Microphone . ............................... 7, 41
MP3 ......................................19, 53, 76
[Music Library] . .................10, 12, 21
P
Playback . ................................... 21, 23
Play back recorded data . ......... 39, 43
Playback screen . ............................... 8
[Play Mode] . ................................... 28
Power ................................................. 9
Power illuminator . ........................... 6
[Power Save Mode] ........................ 47
Preset tuning ................................... 33
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A
Adobe Reader ................................... 2
ADPCM ..................................... 41, 77
[Artist] ............................................. 26
[AVLS (Volume Limit)] ................. 46

F
Fast-forward . .................................. 21
Fast-rewind ..................................... 21
[FM] ........................................... 10, 33
[FM Auto Preset] . .......................... 35
FM radio screen . ............................ 34
[Format] . ......................................... 51
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Symbols
(Repeat all) ................................ 28
(Repeat 1 song) ....................... 28
(Repeat shuffle all) ........... 28
(ZAPPIN playback) .............. 8, 24
[Custom] ................................. 30
[Heavy] .................................... 30
[Jazz] ........................................ 30
[Pop] . ....................................... 30
[Unique] .................................. 30
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U
USB connector ......................7, 14, 19
V
[Voice] . ...................................... 10, 41
[Voice Record Codec] . .................. 44
VOL +/– button ................................ 5
Volume . .................................5, 46, 71
W
WMA ...................................19, 53, 76
Z
ZAP button . ................................ 5, 24
ZAPPIN playback . ......................... 23
[ZAPPIN Range] ............................ 25
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T
Time setting .............................. 17, 45
Transferring . ................................... 19
Troubleshooting ............................. 56
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S
[Scan Sensitivity] ............................ 40
Search for songs .............................. 26
[Set Date-Time] ........................ 17, 45
[Settings] ................................... 10, 45
Shuffle .............................................. 28
Shuttle switch .................................... 5
Sound quality ............................ 29, 30
Strap hole . ......................................... 7
Supplied items . ............................... 79
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R
Radio ................................................ 33
REC/STOP button . ..............5, 37, 41
Recharging ...................................... 14
Recording .................................. 37, 41
Remaining battery ...................... 8, 14
Repeat .............................................. 28
[Reset All Settings] . ....................... 50
RESET button ............................. 7, 56
Reset the player . ............................. 56

